分享按钮
用户名: 密 码: 注册会员
English 设为首页 加入收藏夹 
 
  库存《中国纱线》纱线交易中心2016走进泰国  
  2018走进南通产业集群 | 2018走进佛山产业集群   新品展播梳理沙龙上海纺机展 | 织物横档及陆S纺纱工艺高级研修班
主页 中国棉纺织行业协会 资讯 纱线市场 新型纤维 纺织论谈 行情报价 纺机博览 人才市场 纱线交易中心

欢迎 Guest 注册 登录 搜索论坛 显示论坛成员
 纺织技术
  电气控制及自动化技术
 
标题 标题: AC338单锭故障分析——打造338专题精华贴 发表回复 发表新贴
第251楼        liuend.a 发表于 2011/01/22 06:04      
从你的故障诊断上看单锭板坏的可能性最大。
第252楼        今夜又想起你 发表于 2011/01/22 12:03      
今天上午换了单锭板后好了,不知道单锭板上面哪出了故障了。
第253楼        今夜又想起你 发表于 2011/01/22 12:05      
我发现单锭板上面有三个29F001的存储器,不知道里面的数据有没有坏的时候,比如把程序备份下来,等一下个板子坏的时候先把程序写一便,看看怎么样,不知道有没有这个必要?
第254楼        江南雨巷 发表于 2011/01/24 13:51      
张力控制器中被动盘中部的张力推杆被飞花卡死还可能产生另一个现象就是张力太紧,筒管明显比其他的要小。清理干净后,纱线张力就恢复正常。
第255楼        今夜又想起你 发表于 2011/01/28 20:46      
大家好,现在有两块338单锭板出现烧保险现象,拆下检查发现控制槽桶电机的四个IGBT,型号为G4BC30UD(有的板子型号为12N60C3D,参数基本一样)的其中两个击穿,击穿的两个管子紧挨着,一个C极接275V正,另一个E极接地,两个管子一个管正转一个管反转,两个不同时导通,具我估计是一个工作的时候,另一个在应该关断的时候没有正常关断导致275V电源直接对地短路。现在找了两个同样的管子换上后,装在锭子上正常工作大约20分钟后两个又击穿,再换上,又工作大约30分钟左右后再击穿,不知道是何原因,希望大家指点迷精。
第256楼        今夜又想起你 发表于 2011/01/28 20:51      
这几天怎么没人上网了,是不是都准备过年了,上面提到的那个没有张力的坏单锭板毛病找到了,是C33740和C32725两个晶体管坏了,换上后张力有 了。有自已修单锭板的朋友没有,加我QQ34592571,交流交流。
第257楼        lg906 发表于 2011/02/03 16:52      
给大家拜个晚年!
第258楼        江南雨巷 发表于 2011/02/11 14:04      
给楼主和大家拜年了!希望在新的一年工作顺利!
第259楼        江南雨巷 发表于 2011/02/11 14:09      
刚上班就碰到问题了,一单锭一上纱电清就切断,换电清头子和电清控制板无用,说明电清部分好的,查不出原因,望大家指点!
第260楼        liuend.a 发表于 2011/02/11 15:44      
给大家拜年了,最近身体很不爽,感冒太厉害了!
第261楼        liuend.a 发表于 2011/02/11 16:15      
如果是张力器打不开就换257楼的朋友说的那两个三极管,如果张力电机不转就更换集成电路6219。基本上可以解决张力这部分的问题。
第262楼       匿名 发表于 2011/02/12 14:00      
单锭与电脑无联系的故障是怎么造成的
第263楼       匿名 发表于 2011/02/12 14:05      

单锭与电脑无联系有2种情况;

1、当你连接单锭测试仪时显示乱码属于一种情况。

2、当你连接单锭测试仪时显示一个闪烁的光标属于另一种情况。

第264楼       匿名 发表于 2011/02/12 14:07      
第一种情况的处理方法很简单咱们在前面的帖子里已经讲过了主要是电源不良造成的,更换一下 C140,50v220uf的电容就可以解决。这个纯属于硬件故障的原因造成的。
第265楼       匿名 发表于 2011/02/12 14:23      

第二种情况呢类似于咱们的电脑死机一样,99%的原因都是软件原因造成的。

为什么会出现这种现象呢?

我来解释一下:

单锭在正常运行情况下是时时监控与单锭连接的所有硬件的状态,并且把数据时时的刷新、计算、和传送给主机电脑的,在单锭正常的时候一切都是正常的。那什么情况下才算不正常的呢?就是在工作的时候,有那么一瞬间,很短的时间里某一个信号或者莫一种状态出现了错误,出现了不应该出现的状态,单锭板认为它不应该出现的情况出现了,单锭板就会自己把自己锁定不再工作。

第266楼       匿名 发表于 2011/02/12 14:26      

同意上面的说法的请举手?

第267楼        liuend.a 发表于 2011/02/12 14:27      
第268楼        liuend.a 发表于 2011/02/12 14:27      
这种情况是很难避免的。
第269楼       匿名 发表于 2011/02/12 14:29      

下面咱们来分析一下前一动作不在零位的故障原因。

第270楼       匿名 发表于 2011/02/12 14:36      
出现这种故障99%都是机械原因造成的,只有1%的原因确实是单锭板坏了。
第271楼       匿名 发表于 2011/02/12 14:37      
那在什么情况下才会出现这种报警呢?
第272楼       匿名 发表于 2011/02/12 14:38      
绝大多数是发生在切纱后打结的过程当中。
第273楼       匿名 发表于 2011/02/12 14:42      
一般是机器运行了好几年了,机器的机械配合发生了变化,运行阻力增大,单锭在整个的打结动作过程中要检测每一个传感器信号,由此来判断下一步该执行什么动作。
第274楼       匿名 发表于 2011/02/12 14:44      
传感器给信号的时间是ms级的,如果在应该收到信号的时间内没有收到正常的信号,单锭就会报警前一动作不在零位。
第275楼        liuend.a 发表于 2011/02/12 14:55      

256楼的朋友下面图中的这句话讲错了!

第276楼       匿名 发表于 2011/02/12 18:11      
第277楼        liuend.a 发表于 2011/02/12 20:32      
我们又看到专家出现在这个帖子里了,谢谢匿名朋友的讲解!
第278楼        liuend.a 发表于 2011/02/12 20:38      
完成一个打结的过程几乎是所有的传感器都参与到了控制当中了,有一个信号不正常就可能出现前一动作不在零位的报警。
第279楼        liuend.a 发表于 2011/02/12 21:29      
260楼的朋友,你知道切纱的报警信息是什么吗?那个信息是可以帮助你分析故障原因的。
第280楼        liuend.a 发表于 2011/02/12 21:32      
不要看中文的报警信息,切换到英文的界面去查报警信息,因为在英文界面里的信息更准确。
第281楼       匿名 发表于 2011/02/13 06:25      
ac338单锭板维修或者技术交流请加qq1049102009。
第282楼       匿名 发表于 2011/02/13 15:40      

今天下雪了,今年最大的一场雪!

 

第283楼        江南雨巷 发表于 2011/02/14 12:32      
不好意思,我看中文信息就显示“打结次数太多”,英文信息不知道到哪里去看?
第284楼        江南雨巷 发表于 2011/02/14 12:36      
下了雪,上班路上不好走了吧!我们江苏下了小雪,太阳一出来就化了!下雪的情人节,挺浪漫的!
第285楼        liuend.a 发表于 2011/02/14 15:08      
江南雨朋友:如果是打结太多的话你应该去看是什么原因造成的这么多打结。是电清切纱的原因还是捻结头不良或者是张力造成的等等,只有找到这原因了才好分析故障到底出现在哪里。
第286楼        liuend.a 发表于 2011/02/14 15:11      
如果是切纱造成的就要看是那一类切纱出现的最多,然后针对问题逐项排除。
第287楼        liuend.a 发表于 2011/02/20 12:10      
第288楼        今夜又想起你 发表于 2011/02/21 13:47      
回276楼,仔细研究后发现槽筒电机应该是个3相交流电机,控制此电机的应该是6个IGBT,6个IGBT组成3个臂,然后输出3相频率可变的交流PWM波来驱动槽筒电机的,相当于一个缩小的变频器。我一直以为槽筒电机是个直流电机,看来应该是错误的,希望大家指点明精。另外哪位朋友有此板的电路图请给我传一份吧,小弟先谢了,我的邮箱34592571@qq.com.
第289楼        江南雨巷 发表于 2011/02/23 16:15      
前面说的单锭上纱就切的故障仍没解决,打结好的,张力部分好的,电清部分好的,重新清零后上纱可以正常工作,但打结后转2、3秒钟电清就切断,现在不知道怎么修了??望高手指点一下吧!!
第290楼        今夜又想起你 发表于 2011/02/23 21:16      
按住电清上面那个按钮5秒试一下。
第291楼        江南雨巷 发表于 2011/02/24 09:16      
谢谢指点,我找到故障信息了,显示“微调警告228”。我用的是洛菲电清,手上没有这方面的资料,是不是要用到电清测试仪!
第292楼        liuend.a 发表于 2011/02/27 12:52      
第293楼        liuend.a 发表于 2011/02/27 12:54      
第294楼        liuend.a 发表于 2011/02/27 12:58      
第295楼        liuend.a 发表于 2011/02/27 13:13      
第296楼        liuend.a 发表于 2011/02/27 13:15      
第297楼        江南雨巷 发表于 2011/03/04 10:28      
我260楼提出的故障已解决,是电清的问题,直径基准偏差太大引起,重新进行单锭直径基准校正就好了,对电清操作不熟修了大半个月,换了好多东西,还要向大家学习。
第298楼        sdclhsgy 发表于 2011/03/04 15:38      
    我们纺的纱120Nm。在运行过程中下纱还有纱的情况下,切断换管电脑显无纱换管,整台车都会这样。是设置有问题吗?哪位朋友指教一下。谢了!
第299楼        dztcz 发表于 2011/03/04 19:50      
大家好我前一阵说的“前一动作无脉冲信号”!故障,我修好了
第300楼       匿名 发表于 2011/03/08 21:05      
298楼的朋友只对单一单锭进行直径校对,说明改单锭检测头灵敏度降低或者检测太脏所致。在下一次翻改品种时还会出现你所说的现象。
论坛共有 74200  位会员, 34  位在线用户, 包括 33  位访客和 1  位会员
回到顶部↑
of 26 发表回复 发表新贴

关于我们 | 联系方式
浙 ICP 备 020083